Temporary Data Latency

Incident Report for Heap

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 16:43 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 16:15 PST

Investigating

We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Feb 11, 2025 - 15:49 PST
This incident affected: Data Collection and App.