Appcues/Chameleon data missing
Incident Report for Heap
Resolved
All missing Appcues and Chameleon historical data has been restored in the UI.
Posted 2 months ago. Aug 07, 2019 - 13:44 PDT
Update
Data collection for Appcues and Chameleon events has been fully restored. We are working to restore any missing historical data.
Posted 3 months ago. Aug 01, 2019 - 15:17 PDT
Identified
We have identified the root cause of missing Appcues and Chameleon data in customer dashboards and are rolling out a fix.
Posted 3 months ago. Aug 01, 2019 - 14:25 PDT
Investigating
We are currently investigating reports of Appcues and Chameleon data being missing from customer dashboards. We will update when we have more information.
Posted 3 months ago. Aug 01, 2019 - 13:29 PDT
This incident affected: Data Collection.