Experiencing delays in data being available in the app
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 02:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 05:18 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2024 - 05:17 PST
Identified
We are currently experiencing delays in data being available in the app. Data collection is unaffected, and no data has been lost. Our engineers are currently working on the issue.
Posted Feb 26, 2024 - 01:02 PST
This incident affected: App.