Account Health Analysis Query Unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 08:16 PST
Identified
We're experiencing unavailability of Account Health Analysis queries in the Heap app. Data collection is unaffected. Our engineering team has identified the issue and we'll post an update in the next hour.
Posted Mar 09, 2021 - 07:51 PST
This incident affected: App.