Heap Connect Syncs: Possibility Of Stale Data

Incident Report for Heap

Resolved

This incident has been resolved.
Posted Aug 15, 2024 - 06:16 PDT

Monitoring

A fix has been implemented and we are monitoring the situation.
Posted Aug 15, 2024 - 05:43 PDT

Identified

We are experiencing latency in our upstream data source. Syncs running during this period may have stale data. We will post an update within the hour.
Posted Aug 15, 2024 - 05:15 PDT
This incident affected: Heap Connect.