Live View unavailable
Incident Report for Heap
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 04, 2018 - 11:31 PST
Identified
Live View is experiencing intermittent downtime. Our engineering team has identified the root cause and is working to resolve it.
Posted 8 months ago. Dec 04, 2018 - 08:26 PST
This incident affected: App.