Temporary Data Latency

Incident Report for Heap

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 21:57 PST

Monitoring

We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue.
Posted Nov 06, 2023 - 08:48 PST
This incident affected: Data Collection and App.