Delayed Heap Connect Syncs
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 09:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 04:37 PDT
Identified
Heap Connect syncs are experiencing delays for some customers. Our data engineering team is investigating and we'll update our status when the sync process returns to the expected sync cadence.
Posted Jun 09, 2020 - 02:35 PDT
This incident affected: Heap Connect.