Some chart emails are not being sent -- Investigating
Incident Report for Heap
Resolved
Chart email alerts are now being sent.
Posted Mar 29, 2023 - 08:50 PDT
Monitoring
A fix has been deployed and is being monitored. Future chart emails should be delivered as expected. Users who were expecting a chart email between March 24 and March 28 and did not received it will need to log into Heap to view the chart manually. We apologize for the inconvenience.
Posted Mar 28, 2023 - 19:15 PDT
Identified
We have identified the root cause with confidence and are working on a fix.
Posted Mar 28, 2023 - 17:20 PDT
Investigating
The root cause we previously identified turned out to be a red herring. We are still investigating the issue and will provide an update in 1 hour.
Posted Mar 28, 2023 - 15:02 PDT
Identified
We have identified the root cause and are working on a fix.
Posted Mar 28, 2023 - 13:27 PDT
Update
We are still investigating and will provide an update in 1 hour.
Posted Mar 28, 2023 - 12:52 PDT
Investigating
Some of the chart emails that would normally be sent between March 24, 2023 and now are not being sent by Heap. We are investigating the issue and a fix is being worked on.

Another update will be posted within 2 hours.
Posted Mar 28, 2023 - 10:59 PDT
This incident affected: App, Heap Connect, and Notifications and Alerts.