Session Replays Not Available For Viewing
Incident Report for Heap
Resolved
Session replays are now displaying normally in Heap. No data was lost.
Posted May 05, 2023 - 08:48 PDT
Monitoring
Session replays should now be displayed correctly. There was no data loss involved. We are continuing to monitor session replays.
Posted May 04, 2023 - 15:06 PDT
Update
We are continuing to monitor this issue and will provide an update in two hours.
Posted May 04, 2023 - 12:38 PDT
Investigating
We have identified an issue where session replays are not available for viewing (past 8 hours). This does not affect session replay capture.
Posted May 04, 2023 - 12:32 PDT
This incident affected: App.