Temporary Data Latency
Incident Report for Heap
Resolved
All clear!
Posted Mar 17, 2021 - 21:51 PDT
Monitoring
We are continuing to investigate this issue. Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from the last few hours. We expect the backlog to clear by end of day.

Data collection is unaffected, and no data has been lost.
Posted Mar 17, 2021 - 16:16 PDT
Update
We are continuing to investigate this issue. Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from the last few hours. We expect the backlog to clear by end of day.

Data collection is unaffected, and no data has been lost.
Posted Mar 17, 2021 - 14:17 PDT
Identified
We are continuing to investigate this issue.

Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from the last few hours. Data collection is unaffected, and no data has been lost.
Posted Mar 17, 2021 - 12:54 PDT
Update
We are continuing to investigate this issue.

Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from the last few hours. Data collection is unaffected, and no data has been lost.
Posted Mar 17, 2021 - 12:04 PDT
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. Data collection is unaffected, and no data has been lost.
Posted Mar 17, 2021 - 10:58 PDT
This incident affected: App.