Heap Connect Data Staleness
Incident Report for Heap
Resolved
This incident has been resolved: all environments should have caught-up and synced any stale data.
Posted Oct 31, 2021 - 05:31 PDT
Monitoring
Heap connect is currently experiencing data latency/staleness for all warehouse destinations. Connect syncs are otherwise operational and will continue to attempt to apply schema migrations and sync data.

A fix has been deployed and our engineering team is monitoring the situation. We expect Connect syncs to be fully up-to-date within the next 6-8 hours.
Posted Oct 30, 2021 - 20:48 PDT
This incident affected: Heap Connect.