App unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 17:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 13:38 PDT
Investigating
We're experiencing Intermittent unavailability of the Heap app, data collection is unaffected. Our engineering team is investigating the issue and we'll be posting an update in the next 15 minutes.
Posted Jun 09, 2020 - 13:15 PDT
This incident affected: App.