Missing landing pages on pageviews
Incident Report for Heap
Resolved
The landing page property has been fully restored in the UI. We will continue to work to restore this to warehouses where it is missing.
Posted 2 months ago. Jul 12, 2019 - 07:25 PDT
Monitoring
The fix to ensure landing pages are included with all pageviews has been deployed to all affected customers. We are in the process of restoring the property for pageviews where it is missing.
Posted 2 months ago. Jul 11, 2019 - 10:36 PDT
Update
We have begun to deploy a fix to affected accounts. Once deployed we will begin to restore missing landing pages to all affected pageviews.
Posted 2 months ago. Jul 10, 2019 - 16:31 PDT
Update
We have confirmed the validity of a fix for this issue. Once deployed we will begin to restore missing landing pages to all affected pageviews.
Posted 2 months ago. Jul 09, 2019 - 17:44 PDT
Update
We have identified a fix for this issue and will deploy as soon as we have confirmed it is correct.
Posted 2 months ago. Jul 09, 2019 - 15:17 PDT
Update
We are continuing to investigate this issue and will update when we have more information.
Posted 2 months ago. Jul 09, 2019 - 12:40 PDT
Identified
We have identified an issue where some pageviews may be missing the landing page property. We are working on a fix.
Posted 2 months ago. Jul 09, 2019 - 11:11 PDT
This incident affected: Data Collection.