Delayed Heap Connect Syncs
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 05:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2020 - 01:04 PDT
Investigating
Heap Connect exports to Redshift, Snowflake, and S3 are in a stale state with data through a max of 2020-07-09 01:00 UTC. Our data engineering team is investigating and we'll update this status when the sync process returns to normal behavior.
Posted Jul 09, 2020 - 00:25 PDT
This incident affected: Heap Connect.