Live View Latency
Incident Report for Heap
Resolved
Latency levels have returned to normal levels, so this incident is now resolved.
Posted Nov 18, 2020 - 09:00 PST
Investigating
The Live View feature is currently experience elevated latency. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 30 minutes.
Posted Nov 18, 2020 - 08:46 PST
This incident affected: App.