Heap Connect and App are currently experiencing connections issues.
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 03:33 PST
Update
Our engineers are continuing to monitor the situation. There may be some delay in data showing up from the period of the incident. We'll be posting another update in 60mins
Posted Feb 08, 2020 - 02:33 PST
Update
Our engineers are continuing to monitor the situation. There may be some delay in data showing up from the period of the incident. We'll be posting another update in 60mins
Posted Feb 08, 2020 - 01:23 PST
Update
Our engineers are continuing to monitor the situation. There may be some delay in data showing up from the period of the incident. We'll be posting another update in 60mins
Posted Feb 08, 2020 - 00:29 PST
Monitoring
The App is now accessible; our engineers are continuing to monitor the situation. There may be some delay in data showing up from the period of the incident. We'll be posting another update in 30mins.
Posted Feb 08, 2020 - 00:07 PST
Update
Our engineers are continuing to work on the service replacement; at this point, we don't have an ETA on App recovery. We'll be posting another update in 30mins.
Posted Feb 07, 2020 - 23:28 PST
Update
Our engineers are still working on the issue and currently in the process of bringing up a replacement.
Posted Feb 07, 2020 - 22:58 PST
Identified
We have identified the issue as a failed internal service, our engineers are currently bringing up a replacement.
Posted Feb 07, 2020 - 22:23 PST
Investigating
We have engineers currently investigating the issue.
Posted Feb 07, 2020 - 22:02 PST
This incident affected: App and Heap Connect.