Delayed Heap Connect Syncs
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 02:55 PST
Monitoring
We have identified a root cause and implemented a fix. We are monitoring the situation as it resolves.
Posted Nov 18, 2020 - 01:12 PST
Investigating
Heap Connect is experiencing sync delays. Our data engineering team is investigating and we'll update our status when the sync process returns to the expected sync cadence.
Posted Nov 18, 2020 - 00:45 PST
This incident affected: Heap Connect.