App Unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 14:22 PST
Monitoring
A fix has been implemented and we're monitoring the results. Data latency is still elevated but recovering.
Posted Nov 15, 2023 - 13:39 PST
Update
We are continuing to work on a fix and data latency is still elevated. No data has been lost. We'll post another update in the next hour.
Posted Nov 15, 2023 - 12:33 PST
Update
We are continuing to work on a fix and data latency is still elevated. No data has been lost.
Posted Nov 15, 2023 - 11:10 PST
Identified
The issue has been identified and we're working on a fix. During this time you may observe elevated data latency into the Heap app. Collection is unaffected and no data has been lost.
Posted Nov 15, 2023 - 09:32 PST
Investigating
We're experiencing intermittent unavailability of Heap app queries. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 30 minutes.
Posted Nov 15, 2023 - 08:51 PST
This incident affected: App.