Intermittent endpoint and app errors
Incident Report for Heap
Resolved
This incident is resolved
Posted Feb 28, 2020 - 10:27 PST
Update
A fix has been implemented and API endpoint errors and app errors are no longer occurring.
Posted Feb 27, 2020 - 17:12 PST
Monitoring
The issue has been identified and a fix has been implemented. Our engineers are monitoring the situation.
Posted Feb 27, 2020 - 16:27 PST
Investigating
We're currently experiencing intermittent API endpoint errors and app errors. Our engineers are investigating.
Posted Feb 27, 2020 - 16:12 PST
This incident affected: App and Infrastructure.