Email reports broken
Incident Report for Heap
Resolved
email summaries are fixed and are running again
Posted Mar 15, 2023 - 15:10 PDT
Identified
We have identified the issue with email summaries and have implemented a potential fix.
Posted Mar 15, 2023 - 14:27 PDT
Investigating
Email summaries have been down for the past 2 day. We are currently investigating the root cause and will update in an hour or less.
Posted Mar 15, 2023 - 13:53 PDT
This incident affected: Notifications and Alerts.