Heap Connect Column values appearing as null
Incident Report for Heap
Resolved
This incident is resolved. All incorrect data have been fixed, including historical data.
Posted 7 months ago. Dec 22, 2018 - 19:17 PST
Update
This issue has been fixed for all new data from Heap Connect syncs. Only Sources event (https://docs.heapanalytics.com/docs/sources) tables are affected. Affected tables are being resynced with fixed data. Issue will be fully resolved in 24 hours.
Posted 7 months ago. Dec 22, 2018 - 08:02 PST
Identified
We have identified the issue. A subset of Heap Connect customers' Sources event (https://docs.heapanalytics.com/docs/sources) tables have event properties that are incorrectly set to null.

Event tables that are not from Sources are not affected. Missing data is not lost and will be restored.
Posted 7 months ago. Dec 21, 2018 - 23:40 PST
Investigating
We are currently investigating an issue where a subset of Heap Connect customers are experiencing null values of event properties.
Posted 7 months ago. Dec 21, 2018 - 17:00 PST
This incident affected: Heap Connect.