Integration and Connect Sync Delays
Incident Report for Heap
Resolved
Issues have been resolved.
Posted Mar 09, 2023 - 12:30 PST
Monitoring
A fix has been implemented and we are currently monitoring both outbound integrations and Connect Syncs to ensure they are working as intended.
Posted Mar 09, 2023 - 11:39 PST
Identified
We have identified an issue causing delays in outbound integrations and Connect Syncs to customer warehouses. We're currently working to resolve the issues. We will provide another update with in 60min.

There is no impact to data collection.
Posted Mar 09, 2023 - 10:59 PST
This incident affected: Heap Connect and Integrations - Destinations.