Connect Syncs Delay
Incident Report for Heap
Resolved
The issue has been resolved and the syncs are recovering from the maintenance window.
Posted Nov 03, 2024 - 23:39 PST
Identified
Connect syncs are currently delayed. Our engineering team is working on a fix and will post an update within 1 hour.
Posted Nov 03, 2024 - 22:54 PST
This incident affected: Heap Connect.