Heap Connect - Snowflake Sync Delays (Snowflake Outage)
Incident Report for Heap
Resolved
All delayed snowflake environments have recovered and completed a successful sync.
Posted Jun 30, 2021 - 12:45 PDT
Monitoring
We are currently experiencing delays for Connect Syncs. All snowflake environments are affected due to an outage in snowflake. Check the status of the underlying incident here: https://status.snowflake.com/

There will be no data loss, but we cannot sync new data to snowflake shares until the underlying incident has been resolved.

We will post an update when the snowflake outage is resolved and snowflake syncs begin again.
Posted Jun 30, 2021 - 11:41 PDT
This incident affected: Heap Connect.