App Unavailability

Incident Report for Heap

Resolved

This incident has been resolved.
Posted May 15, 2023 - 17:05 PDT

Update

We're still monitoring the fix. We'll post an update in the next 60 minutes.
Posted May 15, 2023 - 14:06 PDT

Monitoring

We've deployed a fix and are monitoring the results. We'll post an update in the next 60 minutes.
Posted May 15, 2023 - 12:23 PDT

Investigating

We're experiencing intermittent unavailability of the Heap app for a small subset of customers. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 60 minutes.
Posted May 15, 2023 - 11:47 PDT
This incident affected: App.