Heap Help Center is unavailable
Incident Report for Heap
Resolved
This issue has been resolved.
Posted Sep 14, 2023 - 12:33 PDT
Identified
The Heap Help Center is currently unavailable due to an outage of our host. We do not currently have an ETA for a fix and will post an update as soon as we have more information. Please follow https://status.pantheon.io/incidents/kxzrlt08z6ky for additional updates.
Posted Sep 14, 2023 - 11:27 PDT