Temporary Data Latency
Incident Report for Heap
Resolved
Data latency has recovered. Data in reports and live view is now readily available. This issue is resolved.
Posted Mar 05, 2024 - 10:16 PST
Monitoring
A fix has been implemented and data latency is recovering. We will continue to monitor and post another update in the next 24 hours.
Posted Mar 04, 2024 - 14:32 PST
Update
We are continuing to investigate this issue. We will share another update in two hours.
Posted Mar 04, 2024 - 12:39 PST
Update
We are continuing to investigate this issue. We'll be posting another update in two hours.
Posted Mar 04, 2024 - 10:23 PST
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Mar 04, 2024 - 09:20 PST
This incident affected: Data Collection and App.