Heap Connect Sync Delays

Incident Report for Heap

Resolved

This incident has been resolved.
Posted Mar 22, 2023 - 14:18 PDT

Monitoring

A fix has been deployed and we are monitoring results.
Posted Mar 22, 2023 - 13:28 PDT

Identified

Our engineering team has identified the root cause of delayed Redshift syncs and is deploying a fix.

There is no data loss.

We will post an update in one hour.
Posted Mar 22, 2023 - 12:11 PDT
This incident affected: Heap Connect.