Temporary Data Latency
Incident Report for Heap
Resolved
The data ingestion backlog has been processed. Most data is available for analysis in less than 5 minutes.

Data collection was unaffected, and no data has been lost.
Posted Nov 30, 2020 - 16:10 PST
Update
The data ingestion backlog is holding steady. New data will continue to become available for analysis after a ~20 minute delay. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.

We will continue to provide updates every hour until we eliminate the backlog.
Posted Nov 30, 2020 - 14:24 PST
Update
We are slowly processing the backlog. New data will continue to become available for analysis after a ~20 minute delay. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.

We will provide updates every hour until we eliminate the backlog.
Posted Nov 30, 2020 - 13:14 PST
Monitoring
We are slowly processing the backlog. New data will continue to become available for analysis after a ~20 minute delay. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.

We will provide updates every hour until we eliminate the backlog.
Posted Nov 30, 2020 - 12:13 PST
Update
We are slowly processing the backlog. New data will continue to become available for analysis after a ~20 minute delay. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.

We will provide updates every hour until we eliminate the backlog.
Posted Nov 30, 2020 - 10:55 PST
Update
The data ingestion backlog is holding steady. New data will continue to become available for analysis after a ~25 minute delay. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.

We will provide updates every hour until we eliminate the backlog.
Posted Nov 30, 2020 - 09:51 PST
Identified
Due to high event volumes, our data ingestion pipeline has become slightly backlogged. New data will continue to become available for analysis after a 30 minute delay. As a result, you may notice some missing data in your dashboard from the previous hour.

We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.

We will provide updates every hour until we eliminate the backlog.
Posted Nov 30, 2020 - 09:03 PST
This incident affected: App.