Temporary Data Latency
Incident Report for Heap
Resolved
Data Latency has returned to normal.
Posted Feb 01, 2021 - 23:00 PST
Monitoring
Data latency is returning to normal levels and we are continuing to monitor the situation.
Posted Feb 01, 2021 - 17:13 PST
Update
We are continuing to investigate the data latency.
Posted Feb 01, 2021 - 15:44 PST
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your dashboard. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue.
Posted Feb 01, 2021 - 13:06 PST
This incident affected: Data Collection.