Connect Sync Data Staleness
Incident Report for Heap
Resolved
This incident has resolved, latency has recovered, and you should now see up-to-date data being synced into your warehouse on the next scheduled syncs.
Posted Apr 08, 2022 - 22:18 PDT
Update
Latency continues to have a downward trend, and you should see new data being synced into your warehouse on the next scheduled syncs.
Posted Apr 08, 2022 - 20:46 PDT
Update
Latency continues to have a downward trend, and you should see new data being synced into your warehouse on the next scheduled syncs.
Posted Apr 08, 2022 - 19:31 PDT
Update
Latency continues to have a downward trend, and you should see new data being synced into your warehouse on the next scheduled syncs.
Posted Apr 08, 2022 - 18:16 PDT
Update
Latency continues to have a downward trend, and you should see new data being synced into your warehouse on the next scheduled syncs.
Posted Apr 08, 2022 - 16:59 PDT
Update
Latency continues to have a downward trend, and you should see new data being synced into your warehouse on the next scheduled syncs.
Posted Apr 08, 2022 - 15:44 PDT
Update
Latency continues to have a downward trend, and you should see new data being synced into your warehouse on the next scheduled syncs.
Posted Apr 08, 2022 - 14:22 PDT
Monitoring
Our team has identified the issue and deployed a fix. The latency is trending down and you should see new data being synced into your warehouse on the next scheduled syncs.
Posted Apr 08, 2022 - 12:27 PDT
Investigating
We're experiencing ingestion latency in one of our systems which manifests in the most recent data not being synced to Connect warehouses. You may experience the event data being stale in your warehouse. Our team is investigating and will update this page in 60min.
Posted Apr 08, 2022 - 11:26 PDT
This incident affected: Heap Connect.