Delayed Heap Connect Data
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 10:30 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2020 - 10:01 PST
Monitoring
Around 01:00 UTC on Wednesday January 29, part of our Heap Connect pipeline stopped processing data, which means Heap Connect destinations will be missing recent data starting 01:00 UTC. We have implemented a fix and started backfilling data. The data should be fully replayed in the next 6 hours, at which point scheduled exports will return to running normally.
Posted Jan 29, 2020 - 03:56 PST
Investigating
Heap Connect exports to Redshift, Snowflake, and S3 are in a stale state with data through a max of 2020-01-29 01:00 UTC. Our data engineering team is investigating and we'll update this status when the sync process returns to normal behavior.
Posted Jan 28, 2020 - 23:02 PST
This incident affected: Heap Connect.