Heap Connect Data Latency
Incident Report for Heap
Resolved
The incident has been resolved; all environments have recovered from the delays.
Posted Feb 02, 2024 - 22:02 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2024 - 22:01 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2024 - 22:00 PST
Monitoring
Heap Connect is currently experiencing data latency for all warehouse destinations. Connect syncs are otherwise operational and will continue to sync any newly available data. Our engineering team is currently monitoring the situation and will post another update once the latency recovers.
Posted Feb 02, 2024 - 09:28 PST
This incident affected: Heap Connect.