Connect sync delays
Incident Report for Heap
Resolved
The system has recoverd
Posted May 08, 2023 - 17:22 PDT
Monitoring
We have fixed the issue. The service is recovering and we are monitoring the situation. Will update again in 1 hour.
Posted May 08, 2023 - 16:16 PDT
Investigating
Connect syncs are currently delayed. We are currently investigating and will update in 30 minutes.
Posted May 08, 2023 - 15:19 PDT
This incident affected: Heap Connect.