iOS Event Visualizer Connectivity Issues
Incident Report for Heap
Resolved
Connectivity issues with the iOS event visualizer have been resolved.
Posted Jan 05, 2021 - 10:28 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 05, 2021 - 06:36 PST
Identified
We are currently experiencing websocket-related connectivity issues, making the iOS event visualizer unavailable. The specific root cause has been identified and we are working on a fix.
Posted Jan 05, 2021 - 06:35 PST
This incident affected: App.