App Unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 09:53 PDT
Monitoring
The underlying issue has been identified and a fix has been implemented. At this time we expect the Heap app to be functioning and will continue to monitor the situation. We will post an update in 30 minutes.
Posted Apr 22, 2021 - 09:24 PDT
Update
Our engineering team is continuing to investigate the issue and we'll post an update in the next 15 minutes.
Posted Apr 22, 2021 - 09:14 PDT
Update
Our engineering team is continuing to investigate the issue and we'll post an update in the next 15 minutes.
Posted Apr 22, 2021 - 09:00 PDT
Update
Our engineering team is continuing to investigate the issue and we'll post an update in the next 15 minutes.
Posted Apr 22, 2021 - 08:45 PDT
Investigating
We're experiencing unavailability of the Heap app. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 15 minutes.
Posted Apr 22, 2021 - 08:32 PDT
This incident affected: App.