Some chart emails are not being delivered

Incident Report for Heap

Resolved

This incident has been resolved.
Posted Dec 23, 2024 - 11:21 PST

Update

An issue caused delays for scheduled dashboard subscriptions as well as report subscriptions today. The problem has been fixed but certain users will receive their emails later than expected today. We apologize for the inconvenience.
Posted Dec 20, 2024 - 07:42 PST

Monitoring

A fix has been implemented: all scheduled chart emails should now be delivered as expected.
Posted Dec 19, 2024 - 13:23 PST

Update

Users who were subscribed to multiple charts should have received their emails, with the caveat that some charts in the emails may show an error state. Users who were subscribed to single charts may not yet have received their emails. We are continuing to work on a fix.
Posted Dec 18, 2024 - 11:27 PST

Identified

Some of the scheduled chart emails have not been delivered in the past few days. We are working on a fix and you may receive your next chart email outside of the scheduled time if it was not delivered when you expected it; the delivery schedule will be back to normal once this is resolved. We apologize for the inconvenience and we will post an update within the next 24 hours.
Posted Dec 17, 2024 - 12:28 PST
This incident affected: Notifications and Alerts.