Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 18:24 PST
Investigating
Latency has again increased above normal levels. We will continue to investigate the root cause of this issue.
Posted Feb 03, 2021 - 12:16 PST
Monitoring
Latency is resolving and we will continue to monitor the situation.
Posted Feb 03, 2021 - 09:06 PST
Update
We are continuing to investigate the cause of this issue.
Posted Feb 02, 2021 - 11:28 PST
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your dashboard. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue.
Posted Feb 02, 2021 - 08:55 PST
This incident affected: Data Collection.