Incorrect inactivity icons
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 21:53 PDT
Update
The underlying issue has been resolved.
Posted Aug 20, 2020 - 21:53 PDT
Monitoring
We've implemented a fix and our engineering team is monitoring.
Posted Aug 20, 2020 - 17:00 PDT
Identified
We've identified the issue and paused the job so all events will appear active while we fix it. Our engineering team is still working on addressing the root cause.
Posted Aug 20, 2020 - 12:41 PDT
Investigating
We're experiencing issues with symbols incorrectly showing up as inactive in the Heap app. Our engineering team is investigating.
Posted Aug 20, 2020 - 08:29 PDT
This incident affected: Notifications and Alerts.