Potential Impact from AWS Outage
Incident Report for Heap
Resolved
All clear.
Posted Nov 25, 2020 - 17:00 PST
Update
Heap appears to be unaffected by the AWS outage but out of an abundance of caution we are keeping this status active for now. We will status an all clear at 5pm PT if the current situation holds.

Please follow https://status.aws.amazon.com/ for ongoing details.
Posted Nov 25, 2020 - 15:15 PST
Monitoring
Due to an AWS outage that began on the evening of 11/24/2020 and expanded in severity on the morning of 11/25/2020, some Heap services may be disrupted. In particular, Heap Connect syncs, which rely on S3 and DynamoDB, may be delayed.

Currently, data collection is unaffected.

We will update this status as needed.

Please follow https://status.aws.amazon.com/ for further details.
Posted Nov 25, 2020 - 11:03 PST