Heap Connect Sync delays impacting some customers -- Investigating
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 12:01 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2024 - 11:20 PDT
Monitoring
The fix has been implemented and we are monitoring.
Posted Apr 01, 2024 - 11:17 PDT
Identified
The issue has been identified and a fix is in the works.
Posted Apr 01, 2024 - 09:57 PDT
Investigating
Some customers may notice a delay in their Heap syncs.
Posted Apr 01, 2024 - 08:36 PDT
This incident affected: Heap Connect.