Funnel analysis are not updating in the UI
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 07:23 PST
Investigating
We believe we have identified the issue and we are fixing it.
Posted Dec 21, 2022 - 07:04 PST
This incident affected: App.