App Unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 07:48 PDT
Update
We've implemented a fix and are monitoring. We'll post another update in 30 minutes.
Posted Apr 13, 2021 - 07:17 PDT
Identified
The issue has been identified and we are implementing a fix. We will post another update in 30 minutes.
Posted Apr 13, 2021 - 06:42 PDT
Investigating
We're experiencing intermittent unavailability of the Heap app. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 15 minutes.
Posted Apr 13, 2021 - 06:28 PDT
This incident affected: App.