Connect Syncs Delay
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 09:34 PST
Monitoring
The connect syncs are recovering slower than anticipated and some customers might still experience delays. Our engineering team is monitoring and will post another update once the syncs fully recover.
Posted Nov 04, 2024 - 06:38 PST
This incident affected: Heap Connect.