Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 19:29 PST
Update
Data ingestion has largely recovered. We are continued to monitor a small fraction of data as it becomes available for analysis. We will provide an update in 1 hour.
Posted Nov 03, 2020 - 16:10 PST
Update
Data ingestion is recovering. We are monitoring latency and will provide an update in the next 30 minutes.
Posted Nov 03, 2020 - 15:28 PST
Monitoring
Data ingestion is recovering. We are monitoring latency and will provide an update in the next 30 minutes.
Posted Nov 03, 2020 - 14:54 PST
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. We expect to have this resolved in the next few hours. Data collection is unaffected, and no data has been lost.
Posted Nov 03, 2020 - 14:43 PST
This incident affected: App.