Heap Support Site is Down
Incident Report for Heap
Resolved
The Heap Support Site has been restored and is now functioning properly.
Posted Nov 29, 2021 - 15:52 PST
Update
We are still working towards restoring the support site. We'll update again in 30 minutes.
Posted Nov 29, 2021 - 15:29 PST
Update
We are still working towards restoring the support site. We'll update again in 30 minutes.
Posted Nov 29, 2021 - 14:25 PST
Identified
We've identified the root cause and we're currently working on restoring the support site.
Posted Nov 29, 2021 - 13:05 PST
Investigating
The Heap Support Site at https://help.heap.io is currently unavailable. We're aware of the issue and currently investigating the cause. There is no impact to data collection and the app is working as expected. We'll provide another update with in the next 30 minutes.
Posted Nov 29, 2021 - 12:40 PST
This incident affected: App.