Graph queries are slow
Incident Report for Heap
Resolved
The fix has been deployed.
Posted May 12, 2022 - 18:53 PDT
Update
The solution is being deployed.
Posted May 12, 2022 - 17:31 PDT
Update
The solution is currently being tested.
Posted May 12, 2022 - 16:48 PDT
Update
We have identified a cause for slow queries. We are continuing to assess the solution to resolve degraded performance as soon as possible.
Posted May 12, 2022 - 15:50 PDT
Update
We have identified a potential root cause and are continuing to work on a fix.
Posted May 12, 2022 - 15:07 PDT
Investigating
Graph queries are slow to load for all users. Our engineering team is actively working to identify the root cause and to implement a solution.
Posted May 12, 2022 - 14:27 PDT
This incident affected: App.