Delayed Heap Connect Syncs
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 07:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 03:22 PDT
Investigating
We encountered an issue last night that resulted in delayed Heap Connect syncs to all warehouses. The issue has been resolved and the delayed syncs are catching up now.
Posted Apr 21, 2020 - 02:35 PDT
This incident affected: Heap Connect.