Temporary data latency
Incident Report for Heap
Resolved
The data ingestion pipeline has caught up, and data received earlier in the day should now be available for querying.
Posted Apr 04, 2020 - 19:05 PDT
Monitoring
The data ingestion pipeline has caught up, and data received earlier in the day should now be available for querying.
Posted Apr 04, 2020 - 15:57 PDT
Identified
We have identified the cause of the backlog, and the latency is slowly recovering to normal levels. We will post an update in 60 minutes.
Posted Apr 04, 2020 - 14:41 PDT
Update
We are continuing to investigate this issue, and will post an update in 60 minutes.
Posted Apr 04, 2020 - 13:20 PDT
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. Data collection is unaffected, and no data has been lost. We will post an update in 60 minutes.
Posted Apr 04, 2020 - 12:11 PDT
This incident affected: Data Collection.